NewBeetle.org Forums banner

1 - 20 of 34 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter #1
Put a new belt I made sure the marks where in the right place and put the new one on and now when I try to start it it won't start
 

·
Registered
Joined
·
2,505 Posts
start

Put a new belt I made sure the marks where in the right place and put the new one on and now when I try to start it it won't start
So it cranks over put don't start?
Did you remember to put the fuel pump fuse(28) back in? Did you connect the fuel lines back in? If the crankcase position sensor threw a code it disables the fuel pump also. :confused:
 

·
Registered
Joined
·
30 Posts
Discussion Starter #3
There's fuel because I can smell it and I took a plug out and smells like fuel and also you can hear the fuel pump working
 

·
5/23/10 <3
Joined
·
11,171 Posts
So does it crank but won't start? Or does it not even crank?
 

·
Registered
Joined
·
30 Posts
Discussion Starter #5
It'll crank I and turn over I opened the upper timing belt cover to make sure it was spinning and it dose
 

·
Registered
Joined
·
762 Posts
Fuses? Are ALL of them good? Not the ones you think that are important... are ALL of them good?

How did you set the engine to TDC?

You smell fuel, good... do you have spark?

How is the compression? Not how does it sound, but an actual gauge readings.
 

·
Registered
Joined
·
30 Posts
Discussion Starter #11
Let me see I put it on tdc I even took out on cylinder #1 to make sure it was on tdc, I'm going to check if there's spark,I'm pretty sure I put the fuel lines right dose anyone have a pic of how it should look?? And I'm going to do a compression test
 

·
Registered
Joined
·
2,505 Posts
not full story q

Finally got to taking the head off and sure enough the intake and exhaust valves are shot FML! Lol
would have been nice to tell us the full story upfront cause we thought you replaced a timing belt on a perfectly working car and then it wouldn't start.:( oh well good luck man
 

·
Registered
Joined
·
30 Posts
Discussion Starter #15
A little update I got the cams of the head but I can't figure out how to remove the valves it looks complicated if someone could help me out thanks
 

·
Wife's 01 1.8T mechanic
Joined
·
629 Posts
Head comes off, valves come out the bottom. If really bent, part of valve comes out the bottom, part comes out the top. That is not good. The entire head needs a rebuild, sorry.

 

·
Registered
Joined
·
30 Posts
Discussion Starter #17
Thanks but how do you remove them from the springs I got a valve spring compressor but I realized its a special one or I think
 

·
Registered
Joined
·
30 Posts
Discussion Starter #18
Lil update changed all the valves that got bent now putting the cams back but I'm having trouble finding the marks on the chain of the cams for the timing if someone could chime in thanks
 
1 - 20 of 34 Posts
Top