VW Beetle Forum banner

trunk won't open, totally flummoxed

1687 Views 12 Replies 4 Participants Last post by  Corvairdave
Hello. My daughters' 2002 new beetles' trunk won't open. Been down this road before. Mechanically all the rods are still connected. Electrically there is power going to one of the wires that connects to the servo motor. I pulled the servo motor and tried with a fused outside power source and it works. Neither the fob or door button will activate the servo. Two anomalies; I just installed a new battery, and this car sits while my daughter is away at Uni. I try to start it every so often. I'm now above my pay grade and would love it if some much smarter person would enlighten me;-) Cheers, Dave
1 - 13 of 13 Posts
There is a relay in the circuit. You should check that as well. It is #2 on the upper panel (type 79) and is located above the driver's feet. There is a kick panel that needs to be removed. Unfortunately there aren't any other type 79's used on the car, so you won't be able to try swapping it.
I've been dealing with this very same issue on my daughter's 2002. I haven't solved it yet myself but there are two things I can tell you. There is a "comfort Control" module above your knees and beneath the steering wheel that controls this , you may hear it click audibly when trying the switch or fob. Also the hatch harness plugs into a connector behind the black panel above the cd changer, mine had some corrosion there , no codes are being thrown and like you I can activate it with 12volts . Still investigating it but she has the car

Thanks for the replies. I looked and there is no relay in position 2 of the thirteenfold relay panel. I don't remember taking it out but I suffer from CRS, (can't remember ****) I'll buy a new one and try it. Still baffled....
fully, completely flummoxed (hip reference)

button on door worked twice, then only clicking near relay panel. Checked position 2 and there isn't one.just an empty hole all the way through. What's the deal with the comfort/convenience module thingy? Sounds expensive! Cheers, Dave
I haven't had my daughter's car to play with it. The convenience module is above the knees and behind the dash panel your headlight switch is in. it is above the steering column. It is vin specific as I tried to use one from my parts bug but it wont plug into the harness and that was as far as I got trying that for a solution. search beetle comfort control module on ebay and you will see what it looks like
Thanks for that. I'll have to wait til I can have her car for a bit, I guess. Cheers, Dave. Must be later model ones that have the separate relay in position 2
Love your.screen name. Back in the day...mid-80's, I had a Corvair500, white 2-door, with Cragar slot mags. Wish I still had Suzi.
Sorry for the hijack. :eek:
Scarab, this is the hatch doesn't open club. lol Anyway , Corv, did you try a different switch since you said it did work twice? Also the door wiring has a plug behind the trim where the front hood handle is. If someone was working on the inner window regulator etc , perhaps they didn't plug the harness in correctly ? just two ideas
No worries, Scarab. Mine's a '65 Corsa with a small block in the back seat! New info on the hatchback; FOB button makes the marker lights blinks twice and door button make 2 clicking sounds about 2 seconds apart. I'll get this eventually. My daughter is very patient, but this morning she mentioned it ;-) I'll try the stealership this morning for a chuckle, then start looking for a comfort module thingy. Unless somebody recognizes these symptoms? Cheers, Dave
yes, the two seconds are the two signals to pop the trunk and relatch. That is why some bugs with weak release springs flummox you by the time you can get to the back of the car. My daughters is making the clicks as well. This leads me to the lone wire that comes from the comfort module. is it not getting the signal from it or is it broken alone the line somewhere. There are some grounding points along the way as well to check. If you are like me, I worked the plastic cover from the hatch and you can reach back over the seat and unlatch it by manual fiddling with the mechanism. It doesn't look pretty but lets her get into it. If you get it so you can test the motor, its just a two pin connection. brown to ground and red/blue? is 12v. if it actuates you can eliminate that as your problem. mine was bad - but putting a good one in did not fix it. Also in this vicinity are the connections to the trunk harness, check those for corrosion. Another connection is behind the black panel in the trunk area on the driver side where the hatch harness meets the main harness to the front of the car. there is quite a bit of trim to remove to get at it though
See less See more
Thanks, GB ;-) Yes, little motor is good. ( even new in the last couple years, I think ) I'll check those connections. Does the clicking possibly indicate the comfort module is doing it's job? And the marker lights flicking on/off twice when I push the fob hatch button is a strange thing too. Thanks again. When the temp. moderates, I'll try the connections. Cheers, Dave

cleaned both connectors directly downstream from actuator (one black, one tan. one connector had hot wire, one had ground) and all is well. Tiny connectors but corroded. hard to see corrosion. used precision flat blade screwdriver, then spray cleaner. Thanks to all for the help!
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.