VW Beetle Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
66 Posts
Discussion Starter · #1 ·
I have a2001 NB... Just bought it todayand I picked up a vag scanner so I could keep on top of problems. The cat didn't come with the manual, but I have figured or most things with the exception of a small printed circuit card under ethe dash....its to the right of the column, opposite the obd port. It's plugged into a port with some wires going to it. .. But it just slides right out.... No case around it. What is it. ...lol?
 

·
Registered
Joined
·
15,839 Posts
Can you post a picture; of what you are referring to? It sounds like; it might be a aftermarket anti theft device, someone installed in your car. Which scan tool; did you buy?


Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
2,545 Posts
board

Never seen it before but looks like just a jumber board that connects to devices or makes some kind of wire connection.
 

·
Registered
Joined
·
15,839 Posts
Are there any markings, part numbers or brand name on anything? If you remove the board; will the car, still start? Typically, when we get these in the shop; we just remove everything and the car starts fine. You just have to remove everything correctly and fix any possible "mods", that were done to install the anti theft/ignition disable system.

I am assuming; this is what it is, these were popular in the 1990s (some new/used car dealerships; installed them, to eliminate theft; off of the lots). The problem was; when they started not working correctly, they would leave you stranded. :cuss:

NOTE: the other possibility; is the previous owner, had problems with the factory alarm/immobilizer system and this is the way, that he bypassed the system. The immobilizer system; on the new beetles, has been known to fail and can be hard to diagnose. Rather, than repair the stock immobilizer system; many have chosen to defeat it, through eliminating it through coding the ecm or maybe, through something like they installed on your car. If the car won't start; when you remove the board/chip/key, then you know it works. If that is the case and you want to remove it; then, you would need to investigate how they wired it and if they defeated the stock immobilizer system. If the stock system doesn't work; then you need to make a decision, about what you would like to do. Mine, was having problems and it ended up being the speedo cluster was damaged, others have chosen to have the immobilizer defeated by shipping off the ecu to a tuner, like ian @ reflect tuning. You need to investigate your particular situation and then, decide what you want to do. We are here to help; take things, step by step and we will figure out, what is going on! :)
 

·
Registered
Joined
·
66 Posts
Discussion Starter · #10 ·
It runs without the chip in the slot.... No lights on the dash light up. ... I young to trace the wires this weekend and see where they go. Thanks for all your help!!
 
1 - 10 of 10 Posts
Top