NewBeetle.org Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
I got some strange warning lights alarms the other day after the car was shut off... The brake one and the oil pressure ? The oil pressure went away but the brake one stayed on. BUt if i pulled on the E-brake set it engaged then the alarm went away. This was all after the keys was removed.

I do have a command start on this car. compustar

Help
 

·
Registered
Joined
·
28 Posts
Discussion Starter #2
Also when i release the ebrake to down position get chimming and ratlle sounds from dash board ????? Need help please

When pull up on ebrake rattle goes away with chimming
 

·
Registered
Joined
·
2,231 Posts
It sounds like power is staying on to the car when it should be off. It could be the ignition switch (somewhat common on these cars, although not exactly this problem), but I think more likely is the remote starter that has been added. I would disconnect the remote starter first and see if the problems go away. There may be a connector at a module that has been added that could be disconnected.

What year is your Beetle? How long have you had it? How long has the remote starter been in it?
 

·
Registered
Joined
·
28 Posts
Discussion Starter #4
It sounds like power is staying on to the car when it should be off. It could be the ignition switch (somewhat common on these cars, although not exactly this problem), but I think more likely is the remote starter that has been added. I would disconnect the remote starter first and see if the problems go away. There may be a connector at a module that has been added that could be disconnected.

What year is your Beetle? How long have you had it? How long has the remote starter been in it?
Ya sorry its a 2000. I just got the car like 4 weeks ago. Dont know how long the command start has been in the car.
I never had a command start in a car before i found out it was in valey mode so took it off that yesterday. It was working fine right up to say a week ago i left a mp3 fm transmiiter on in the car that drained the battery. Then after that the ebrake thing started happening.

So ya going to get the car installers at my work to check it out. But they dont work on compustar starters so dont know how much good they will be. Fingers crossed on if it will start in the morning. I hope it does but wouldnt put money on it LOL

Yes all this is pissing me off. Electrical problems are a headache. Plus i will do a reprogram the controller also try that. But the controller seems to be doing all its supposed to anyway.
 
1 - 4 of 4 Posts
Top