NewBeetle.org Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
The battery in my 2K 1.8T went dead about a month ago and when I got around to jump starting I does not start. It was running perfectly last time I used it. Is it possible that a anti theft device has kicked in? I remember once having problems with the key which would start up but turn off as soon as I pressed the gas.

Thanks for any advice.:confused:
 

·
5/23/10 <3
Joined
·
11,074 Posts
Do you get any lights coming on on the dash? Does it try to crank at all?

Is the battery entirely dead? I know it took me awhile to start my car after my battery died. I jumped it but it took a number of attempts to get it going.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #3
Yes the battery is totally kaput. I have a couple of cars, so I didn't care much about getting it going right away. Anyway, all the lights in the dash go through their normal cycle when electricity is passed via cables, and the starter cranks up as usual. My first thought was that the electric fuel pump was not feeding the Fuel Injection, but before I have her towed to the shop I though I might as well ask the forum and see if some auto shut down feature had become activated, like the stereo code when the battery goes dead.
 

·
5/23/10 <3
Joined
·
11,074 Posts
There would be a light come on on the dash if its an issue with the immobilizer. I don't have one in my car so I don't know what that particular light looks like.
 
1 - 4 of 4 Posts
Top